Geen audio geluid uit de speakers.

Technische vragen, tips, trucs, enz.
Gebruikersavatar
cooper
Berichten: 2071
Lid geworden op: 10 aug 2010, 12:53
Type Goldwing: GL1800
Locatie: Stabroek (Belgie)

Geen audio geluid uit de speakers.

Bericht door cooper » 10 sep 2022, 11:41

De radio van m'n GL 1100 Asp uit 1983 geeft op het display in de kuip wel de frequentie weer maar krijg geen geluid uit m'n speakers. Ook geen krak of tikje bij het opzetten van de radio. Iemand enig idee wat er scheelt?
Once you ride a Wing, you buy a Wing!
Afbeelding

Andrewing
Berichten: 210
Lid geworden op: 22 mei 2022, 13:38
Type Goldwing: overig
Locatie: Emmen

Re: Geen audio geluid uit de speakers.

Bericht door Andrewing » 09 feb 2023, 14:54

En staat niet op headset ?
Onder het mom, niet ouwe hoeren maar toeren!!!

Gebruikersavatar
cooper
Berichten: 2071
Lid geworden op: 10 aug 2010, 12:53
Type Goldwing: GL1800
Locatie: Stabroek (Belgie)

Re: Geen audio geluid uit de speakers.

Bericht door cooper » 10 feb 2023, 17:34

Nope
Once you ride a Wing, you buy a Wing!
Afbeelding

Andrewing
Berichten: 210
Lid geworden op: 22 mei 2022, 13:38
Type Goldwing: overig
Locatie: Emmen

Re: Geen audio geluid uit de speakers.

Bericht door Andrewing » 12 feb 2023, 21:23

Speakers getest met andere geluidsbron ? Doen ze het dan wel zou het goed mogelijk aan de bedrading kunnen liggen.
Lang in een garagebox of schuur gestaan? Weet 1 iemand die helaas muizen er in heeft gehad kon alle bedrading vervangen vandaar mijn vraag.

Mvg, Andrewing
Onder het mom, niet ouwe hoeren maar toeren!!!

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 20 gasten