Verschil headset aansluitingen 1500 en 1800

Beschrijvingen hoe je bepaalde klussen aan je GL1800 kunt uitvoeren
Bart

Verschil headset aansluitingen 1500 en 1800

Bericht door Bart » 23 jul 2016, 20:45

Even een vraag , wat is het verschil tussen de module's van mototronix van een 1500 en een 1800?
Ik heb de mijne van de 1500 afgehaald en aangesloten op de 1800 maar hoor geen geluid van de garmin.
Wel hoor ik mezelf door de intercom dus dat werkt wel. :?
Iemand een idee?



Gr. Bart.

Gebruikersavatar
RonalT
Berichten: 13158
Lid geworden op: 11 okt 2007, 09:45
Type Goldwing: GL1800
Locatie: Dinteloord

Re: Verschil headset aansluitingen 1500 en 1800

Bericht door RonalT » 24 jul 2016, 20:41

Ik begrijp ook het verschil niet. Als je alleen een headset aansluit gebruiken we allemaal dezelfde headset op alle GoldWings. Ook de ZUMO's zijn allemaal hetzelfde...
Dus waar het verschil in zit snap ik niet.

Of dit zou verschillend moeten zijn voor de 1500 en de 1800

Afbeelding

Want er zijn aansluitkastjes van Mototronix geweest met een DIN-stekker en DIN-contra stekker, maar er waren er ook met van die witte blokjes (gelijk aan de rode hierboven). Als daar de aansluitingen anders inzitten is er een verschil.

Bart

Re: Verschil headset aansluitingen 1500 en 1800

Bericht door Bart » 25 jul 2016, 15:49

Ronalt ik heb een mailtje gestuurd naar Mototronix en het zit hem in het blokje.(module)
Hij stuur een schema op en dan moeten de positie van de pinnetjes veranderd worden, dan is het wel mono maar ik hoef miepje niet stereo te horen.
Ik hoop dat het hiermee opgelost is.
Wordt vervolgd.........


Gr. Bart.

Gebruikersavatar
RonalT
Berichten: 13158
Lid geworden op: 11 okt 2007, 09:45
Type Goldwing: GL1800
Locatie: Dinteloord

Re: Verschil headset aansluitingen 1500 en 1800

Bericht door RonalT » 25 mei 2020, 10:44

Helaas heeft Bart nooit aangegeven wat er veranderd moest worden... en aangezien ik nu ook een 1800 heb en de module door MotoTroniX niet meer gebouwd wordt heb ik de module uit mijn 1500 gehaald en overgezet.

Maar dit werkt dit bij mij ook niet. Dus een mail gestuurd naar Ronald van MotoTroniX en ik kreeg al vlot een reactie terug met daarin uitleg hoe ik een en ander moet aanpakken plus het schema waar Bart over schreef.
MotoTroniX schreef:Dat komt omdat de intercom kabels van een GL1500 en een GL1800 anders zijn aangesloten.
Dus de gekleurde draden van een GL1500 module zitten op een andere positie in de witte stekker dan bij de GL1800

De oplossing is met een naald voorzichtig de pennentjes uit de witte stekkers te drukken,
en die op de nieuwe ( 1800 ) positie er weer in te drukken.
Je moet voorzichtig de haakjes die aan de stekkertjes zitten naar binnen drukken en dan de pennetjes
uit de witte stekker halen.
Afbeelding

geplaatst met toestemming van MotoTronix

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten