FI lamp gaat branden

Technische vragen, tips, trucs, enz.
Gebruikersavatar
Marco1
Winnaar "show your wing" fotowedstrijd
Berichten: 1528
Lid geworden op: 12 sep 2011, 00:51
Type Goldwing: GL1800
Locatie: Eindhoven de gekste

Re: FI lamp gaat branden

Bericht door Marco1 » 30 sep 2022, 16:56

Je moet de F1 foutcode uitlezen. Het aantal keer knipperen van het F1 lampje. Dan kun je gericht gaan zoeken naar het probleem en niet gokken wat het zou kunnen zijn.
Als het F1 lampje brandt moet je je zijstandaard uitklappen en dan gaat het F1 lampje knipperen. Het aantal keer knipperen moet je dus trekken.
Aangezien je geen zijstandaard hebt, is dit dus een probleem.
Je moet dus op zoek naar de schakelaar of draden welke defecte of een zijstandaard wel of niet is ingeklapt.
Eventueel zou je dit natuurlijk met een losse schakelaar kunnen doen.
Groeten Marco1.

Honda NX250 Wit MX-84-JP 1993 (1997-1999)
Yamaha XJ600S Diversion KanarieGeel MT-28-VF 1995 (1999-2006)
Honda GL1500 SE Zwart/grijs MB-HG-86 1998 (2015-2018)
Honda GL1800 Candy Jupiter Orange MN-GR-78 2002 (2018-????)

Lexsie
Berichten: 6
Lid geworden op: 22 jan 2023, 13:15
Type Goldwing: GL1800

Re: FI lamp gaat branden

Bericht door Lexsie » 09 feb 2023, 19:19

Beste,

Hebt u nu reeds de oorzaak gevonden voor het probleem met de GL, ook ik heb hetzelfde probleem met de motor ( start zelfs niet meer ) ik kreeg de foutmelding van de linker nokkenas censor en heb deze reeds vervangen ( 280 euro en zonder succes ), ik heb raad gekregen om de ecu te vervangen ( kostprijs 1350 euro ) wel prijzig als je niet zeker bent dat hij defect is.

Mvg, Alex
Afbeelding

Gebruikersavatar
Marco1
Winnaar "show your wing" fotowedstrijd
Berichten: 1528
Lid geworden op: 12 sep 2011, 00:51
Type Goldwing: GL1800
Locatie: Eindhoven de gekste

Re: FI lamp gaat branden

Bericht door Marco1 » 09 feb 2023, 19:43

Bij mij was de foutmelding de eerste keer verholpen door een nieuwe knock sensor. Echter na een jaar opnieuw dezelfde foutmelding. Toen alsnog de ECU moeten vervangen.
Groeten Marco1.

Honda NX250 Wit MX-84-JP 1993 (1997-1999)
Yamaha XJ600S Diversion KanarieGeel MT-28-VF 1995 (1999-2006)
Honda GL1500 SE Zwart/grijs MB-HG-86 1998 (2015-2018)
Honda GL1800 Candy Jupiter Orange MN-GR-78 2002 (2018-????)

Gebruikersavatar
Anjer
Winnaar "show your wing" fotowedstrijd
Berichten: 2320
Lid geworden op: 15 mei 2008, 11:25
Type Goldwing: GL1800
Locatie: Axel

Re: FI lamp gaat branden

Bericht door Anjer » 09 feb 2023, 22:15

Lexsie schreef: ↑
09 feb 2023, 19:19
Beste,

Hebt u nu reeds de oorzaak gevonden voor het probleem met de GL, ook ik heb hetzelfde probleem met de motor ( start zelfs niet meer ) ik kreeg de foutmelding van de linker nokkenas censor en heb deze reeds vervangen ( 280 euro en zonder succes ), ik heb raad gekregen om de ecu te vervangen ( kostprijs 1350 euro ) wel prijzig als je niet zeker bent dat hij defect is.

Mvg, Alex
Afbeelding
Hé Lexsie, bij mij is de sensor vervangen in Frankrijk, probleem niet opgelost. Via Pechhulp naar Antoon laten vervoeren. Daar kwam ie met een lege accu aan en eenmaal opgeladen starten en draaien en geen problemen meer gehad. Dus probeer voor je nog iets anders vervangt eerst de stroom er even een tijdje compleet af te halen. Blijkbaar doet de computer dan een soort reset 🤷🏻‍♀️
:D Het mooist aan de zon is de schijn :D

Mijn motorhistorie sinds augustus 2008
Goldwing GL1200 Aspencade Brons 07-08-2008 - 10-2008
Goldwing GL1500 SE Wit 27-09-2008 - 09-08-2019
Goldwing GL1800 Illusion red 10-08-2019 - heden

Lexsie
Berichten: 6
Lid geworden op: 22 jan 2023, 13:15
Type Goldwing: GL1800

Re: FI lamp gaat branden

Bericht door Lexsie » 13 feb 2023, 08:18

Hoi Anjer,
De motor heeft nu 48 uur zonder stroom gestaan en jammer genoeg geen verschil merkbaar, denk dat ik de korte pijn zal moeten doen en de ecu vervangen.

Toch bedankt aan iedereen voor de reactie.
Mvg, Lexsie

Gebruikersavatar
Anjer
Winnaar "show your wing" fotowedstrijd
Berichten: 2320
Lid geworden op: 15 mei 2008, 11:25
Type Goldwing: GL1800
Locatie: Axel

Re: FI lamp gaat branden

Bericht door Anjer » 13 feb 2023, 10:47

Lexsie schreef: ↑
13 feb 2023, 08:18
Hoi Anjer,
De motor heeft nu 48 uur zonder stroom gestaan en jammer genoeg geen verschil merkbaar, denk dat ik de korte pijn zal moeten doen en de ecu vervangen.

Toch bedankt aan iedereen voor de reactie.
Mvg, Lexsie
Niet geschoten altijd mis. Jammer joh, want het is een kostbaar grapje 😭
:D Het mooist aan de zon is de schijn :D

Mijn motorhistorie sinds augustus 2008
Goldwing GL1200 Aspencade Brons 07-08-2008 - 10-2008
Goldwing GL1500 SE Wit 27-09-2008 - 09-08-2019
Goldwing GL1800 Illusion red 10-08-2019 - heden

3000
Berichten: 124
Lid geworden op: 04 feb 2008, 20:47

Re: FI lamp gaat branden

Bericht door 3000 » 17 feb 2023, 14:11

Yrrah56, de meetwaarden moeten toch juist dalen bij het verhogen van de temperatuur. En zitten er op de sensor 2 of 3 pennen?

Yrrah56
Berichten: 9
Lid geworden op: 28 mei 2014, 23:53
Type Goldwing: GL1500

Re: FI lamp gaat branden

Bericht door Yrrah56 » 01 jun 2023, 18:25

Toch maar weer door met dit topic. Na het vervangen van de Engine Coolant Temperature (ECT) sensor, leek het probleem over. Helaas van korte duur. Dit voorjaar weer een goeie rit gemaakt (ca. 100 km) en geen last. Echter na een paar uur weer op pad en toen kwam de FI storing weer (niet direct, pas na een 10/15 minuten). Dus weer aan de slag, word je niet vrolijk van met al dat plastic eraf halen. De storing is echter lastig omdat hij niet consequent is. De motor begint eerst met stotteren in de lage toeren, stationair niet aan de gang te houden en dan komt even later de FI indicatie op.
Overigens heb ik inmiddels ook de accu vervangen, die was rot... En ook nog de min van de accu gecheckt een aangetrokken, die was niet optimaal, waardoor de accu uiteindelijk de geest gaf.
Nu weer alles gesloopt en structureel de bedrading vanaf de ECM (engine control module) door te meten naar alle sensoren en kabel verbindingen. Tot nu toe niets kunnen vinden wat op draadbreuk lijkt, maar nog niet helemaal gereed.
De bedrading naar de IAT, ECT, BARO en Knock sensors is in orde. De O2 moet nog, dan moet ik nog meer slopen om erbij te kunnen. De IAT sensor ook getest, in orde. MAP sensor moet nog, ook eerst verder slopen om erbij te kunnen.
Is er een manier om de knock sensoren te testen? En dan ook nog van belang: kan de ECM ook worden getest door de Honda dealer? In het Haynes handboek wordt hier wel over gerept, maar ja, hij is van 2001...
Ik hoop op weer een aantal constructieve reacties!
Yrrah (bijna ten einde raad...)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten